Dashboard Release File Upload failing

The past two evenings I’ve tried to upload a new release exe via the Dashboard and it keeps failing. I’m not sure why. Is there any known issue going on?


As such there is no issue. Can you share the Chrome console log?

Can you share the response headers for the request in the network tab?

Also can you confirm that you are using the latest version of Chrome? Or if it replicayes on Firefox too.

We tried using Chrome 98.0.4758.102 and it worked fine on Windows. Can you share your OS version, Chromer version and if possible the exe file or any other file which is failing.

Windows 11
Chrome 98.0.4758.102

The exe is about 68 MB, not sure I can attach to this response.

I suspect this is specific to your machine, as we haven’t received any such report from any other customer. Can you try using a different machine if possible?

It did work from another PC. It worked for two months on this PC. I have no idea what could have changed.

I guess it is due some bug introduced by an update in the Windows 11.

FYI-- This is working again and I don’t know why. Maybe another Windows 11 update??? Wish I knew.

Glad your issue got resolved.