Activation LexFloatServer with Require authentication enabled


I try to activate LexFloatServer with the enabled “Require authentication” feature for the particular license.
But I got the error “Offline activation failed! Error code: AUTHENTICATION_FAILED” in offline activation mode.
And “Server Activation Failed!” in online mode.

What I did:
I created a user then I created a licence with enabled “Require authentication” and specify the created user name. As a result user id was assigned for this license.
Next I started LexFloatServer -s and -p <product_id>. Went to http://localhost:8090/app/setting.html and tried to activate the server. And I am failed in both modes: offline and online.

Could you help? Where do I need to specify credentials to activate the server with enabled “Require authentication”?


LexFloatServer does not support Require authentication, So you need to disable that property. The option for username and password that you see in the config file is the user that has access to the LexFloatServer dashboard and not the user linked with the license.